スポンサーリンク

Lionにしたいけれど、アプリが未対応なんです。

iPhoneをiOS5にして、mobile meからiCloudに変更したものの、MacではLionからでないと対応しない様子。メインで使っているマシンをLionにしようかと思ったのだが、アップグレードした後に使えないアプリがあってはいけないので、アップグレード前にチェックをする。

チェック方法は簡単で、システムプロファイラを起動して、ソフトウエアの項目のアプリケーションを選択すると、インストールされている全てのアプリが右側に表示される。そのアプリの種類が”Universal”ならLion対応、”PowerPC”ならLion未対応ということがわかる。

自分の場合、業務用のアプリでLionに未対応なものがあって、どうしようか悩んでいるところ。業務専用にSnow Leopardを入れたMacを1台用意するという手はあるのだが、そのために1台専有してしまうのは物理的にももったいない。Lionの中でSnow Leopardをエミュレートしてくれるアプリなんてないものか。

コメント

タイトルとURLをコピーしました